We are noticing an higher response time
Incident Report for Siit Status
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 18:18 UTC
Monitoring
Our systems seem to be fully back to normal, we'll keep monitoring
Posted Oct 09, 2024 - 16:50 UTC
Identified
Our service provider reports higher latencies in EU region: https://status.heroku.com/incidents/2685
Posted Oct 09, 2024 - 15:09 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2024 - 14:57 UTC
Investigating
You might notice degraded performances when using the admin dashboard, response time are higher than usual
Posted Oct 09, 2024 - 14:57 UTC
This incident affected: API, Management Portal, and Admin Portal.