Service provider is having issues
Incident Report for Siit Status
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 23:00 UTC
Monitoring
Seems like the error rate has started to decreased significantly, we'll keep monitoring before ensuring the issue is resolved
Posted Oct 08, 2024 - 21:37 UTC
Update
Ongoing incident reference of our provider: https://status.heroku.com/incidents/2684

We still notice a high number of failed requests
Posted Oct 08, 2024 - 18:11 UTC
Identified
Our service provider is having some issues and it seems most of the request fail to our servers fail.
We're in touch with them to see how fast they can resolve the issue,
Posted Oct 08, 2024 - 18:02 UTC
This incident affected: API, Management Portal, and Admin Portal.