Siit AI Chatbot outage

Incident Report for Siit Status

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 20:45 UTC

Monitoring

A fix has been implementing by our provider, we're monitoring to ensure our bot is fully recovered.
Posted Nov 08, 2023 - 15:46 UTC

Identified

Our Slack/Teams Chatbot is experiencing issue. The creation of requests using non-AI flow is not impacted.
Posted Nov 08, 2023 - 14:40 UTC
This incident affected: API.